هل لديك جهاز iPhone قديم؟ من المحتمل جدًا أن ينفد تطبيق WhatsApp

6

إذا كان لديك iPhone 4s أو محطة طرفية قبل ذلك ، فلن تتمكن قريبًا من الاستمرار في استخدام WhatsApp.

في كثير من الأحيان ، يقوم WhatsApp بتحديث الحد الأدنى من متطلبات أنظمة تشغيل الأجهزة المحمولة للاستمرار في استخدام التطبيق الخاص به ، والآن إذا كان لديك جهاز Apple المحمول ، فيجب iOS 10 أو إصدار أعلى لمتابعة إرسال واستقبال الرسائل من خلال هذه المنصة.

Si tienes una versión anterior a iOS 10 en tu iPhone, olvídate de seguir usando WhatsApp

إذا كان لديك إصدار سابق لـ iOS 10 على جهاز iPhone الخاص بك ، نسيان الاستمرار في استخدام WhatsApp

اعتبارًا من الآن ، يحتاج WhatsApp إلى iOS 10 أو أعلى للعمل

الوسيط المتخصص WABetainfo نشر مؤخرًا تغريدة ، يخطر أن أحدث إصدار من تطبيق المراسلة الفورية المملوك لـ Facebook ، 2.21.50 ، متوفر الآن في App Store و يزيل التوافق مع iOS 9

WhatsApp Web: كيفية استخدام WhatsApp Web على الكمبيوتر الشخصي والجهاز اللوحي والجوال وأفضل الحيل

WhatsApp has فقط أبلغ من خلال قسم الأسئلة المتداولة أن يلغي دعم تطبيقه للأجهزة التي تعمل بنظام iOS 9 ، نظرًا للحد الأدنى من الإصدار لتتمكن من استخدام منصته على iPhone هو iOS 10 ، وهو إصدار تم إصداره منذ خمس سنوات .

يؤثر هذا بشكل أساسي على iPhone 4s والمحطات السابقة للشركة التي تتخذ من كوبرتينو مقراً لها ، حيث أن أحدث إصدار من نظام تشغيل الأجهزة المحمولة هو iOS 9.

يجب أن نتذكر أنه تم إطلاق iPhone 4s في السوق في عام 2011 ، منذ 10 سنوات ، وعلاوة على ذلك ، وفقًا لشركة Apple ، حاليًا فقط 2٪ من المحطات الطرفية للهواتف المحمولة تستخدم إصدار برمجي سابق لـ iOS 13 .

WhatsApp له نطاق مماثل لنظام iOS و Android ، لأنه في الأخير يتبع الإصدار الأدنى يجري 4.0.3 ، آيس كريم ساندويتش ، والذي يعود أيضًا إلى عام 2011.

ولكن هذا ليس هذا يعني أن WhatsApp سيتوقف عن العمل فورًا على أجهزة iPhone هذه ، ولكن لن تتلقى هذه الأجهزة المزيد من الدعم أو التحديثات من عميل المراسلة.

الرسالة التي يرسلها WhatsApp للعالم أجمع حتى نقبل شروطها

على أي حال ، إذا كان لديك iPhone يعمل بنظام iOS 9 ، فمن الأرجح أن WhatsApp سيتوقف عن العمل عليه في وقت ما قريبًا في الوقت المناسب ، وستعرف ذلك لأن التطبيق نفسه سيعرض لك رسالة يحذرك بأنك تستخدم نسخة قديمة جدا منه .